Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - ARGNFE - Transmisión Factura Electrónica: WSCERRINT / InterFunctionCall: cannot find function OBJSELF in AppMap

time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrencia
En módulo Facturación, a la rutina ARGNNFE en la opción Otras Acciones/Parámetros se presenta el error: WSCERRINT / InterFunctionCall: cannot find function OBJSELF in AppMap

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT)

Causa
Este incidente ocurre por desactualización de rutina TSSCONFIG en repositorio de Protheus

Solución

Para solucionar esta ocurrencia, deberá garantizar que la fecha de la rutina TSSCONFIG sea igual o superior al 28/08/2021.

1.- Garantizar tener la rutina TSSCONFIG con fecha mayor o igual al 28/08/2021.

2.- En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket.

3.- Aplicar las actualizaciones correspondiente, en su repositorio de Protheus en ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados".

4.- Ingresar a rutina ARGNNFE en la opción Otras Acciones/Parámetros y confirmar que el error se corrige.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

1 Comentarios

  • Avatar
    Maicon Macedo

    Existe a possibilidade de vocês inserirem o link da atualização necessária?

     

    1
    Acciones de comentarios Permalink
Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _