Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA960 - Opción de verificar saldos genera help de Internal Server Error



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
La opción «Verificar saldos» genera el error «Internal Server Error».



Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - A partir de la versión 12.1.2410

Causa 
Este error se produce debido a que el procedimiento 29 no está actualizado en la configuración, que puede tener el estado: «Desactualizado o incompatible».

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Acessar al Configurador (SIGACFG) -> base de datos -> Stored Procedure:

  2. Al abrir la pantalla del administrador de stored procedure, seleccione la empresa que está utilizando en el campo superior izquierdo y compruebe el estatus del stored procedure:

Si está desactualizado o es incompatible, debe realizar la actualización como se indica a continuación:

 

  1. Aplique el paquete de actualización de fuentes, que activa el procedure:

    Pacotes de Atualização - Contabilidade Gerencial - Linha Microsiga Protheus - TDN
     
  2. Después de aplicar el paquete, realice el proceso de actualización del procedure:

    En la pantalla de procedure:

    1. Marque el grupo de empresa utilizado;
    2. Marque el procedure que será actualizado;
    3. Seleccione a casilla con la flecha verde;

  3. Al finalizar la actualización, aparecerá una pantalla indicando que el procedure se ha instalado correctamente:


     
  4. Y el estado aparecerá como actualizado:


     
  5.  Después de actualizar el procedure, vuelva a validar el uso de la rutina.

Conozca más
Stored Procedures - Novo gerenciador de pacotes

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA960 - Cierre contable

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _