Tiempo aproximado de lectura 00:03:00 min
Ocurrencia
La opción «Verificar saldos» genera el error «Internal Server Error».
Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - A partir de la versión 12.1.2410
Causa
Este error se produce debido a que el procedimiento 29 no está actualizado en la configuración, que puede tener el estado: «Desactualizado o incompatible».
Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
-
Acessar al Configurador (SIGACFG) -> base de datos -> Stored Procedure:
- Al abrir la pantalla del administrador de stored procedure, seleccione la empresa que está utilizando en el campo superior izquierdo y compruebe el estatus del stored procedure:
Si está desactualizado o es incompatible, debe realizar la actualización como se indica a continuación:
- Aplique el paquete de actualización de fuentes, que activa el procedure:
Pacotes de Atualização - Contabilidade Gerencial - Linha Microsiga Protheus - TDN
-
Después de aplicar el paquete, realice el proceso de actualización del procedure:
En la pantalla de procedure:
- Marque el grupo de empresa utilizado;
- Marque el procedure que será actualizado;
- Seleccione a casilla con la flecha verde;
- Al finalizar la actualización, aparecerá una pantalla indicando que el procedure se ha instalado correctamente:
- Y el estado aparecerá como actualizado:
- Después de actualizar el procedure, vuelva a validar el uso de la rutina.
Conozca más
Stored Procedures - Novo gerenciador de pacotes
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA960 - Cierre contable
0 Comentarios