Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA020 - Plan de cuentas - Help: Nivel Problema: Valor invalido (Nivel)

Ocurrencia
En el módulo de Contabilidad de Gestión (SIGACTB) al modifica el nivel de la cuenta contable a través de la rutina Plan de cuentas (CTBA020) se presenta el mensaje de validación: Help: Nivel Problema: Valor invalido (Nivel)



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12


Causa
Este incidente ocurre porque el nivel asignado a la cuenta que se esta modificando no es congruente con base a la estructuración del plan de cuentas.


Solución
Para solucionar esta ocurrencia, deberá revisar la estructuración de su plan de cuentas:


1. Se muestra un ejemplo de configuración de cuenta analítica nivel 1, donde no tiene asignada una cuenta superior;

mceclip0.png


2. Se muestra el ejemplo de una cuenta sintética nivel 1, donde no tiene asignada una cuenta superior;

mceclip1.png


3. Se muestra un ejemplo de configuración de cuenta analítica nivel 2, donde tiene asignada una cuenta superior sintética con nivel 1;

mceclip2.png



4. Se muestra el ejemplo de una cuenta sintética nivel 2, donde tiene asignada como cuenta superior una cuenta sintética nivel 1;

mceclip3.png


5. Se muestra el ejemplo de una cuenta analítica nivel 3, donde tiene asignada como cuenta superior una cuenta sintética nivel 2;

mceclip4.png



6. Se muestra el plan de cuentas en forma de árbol donde se puede apreciar con mayor claridad el nivel asignado a cada cuenta.

mceclip6.png

mceclip5.png



Importante:
Le compartimos que el campo de nivel en las cuentas SAT (CWD_NIVEL) y el campos nivel del plan de cuentas (CT1_NIVEL) son datos obligatorios requeridos para la generación de los XML's de la contabilidad electrónica versión 1.3, por lo cual no deben estar vacíos.


 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

TDN - Boletín técnico Contabilidad Electrónica versión 1.3 (México)

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _