Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA102 - No se muestran los campos Débito (CT2_EC05DB) / Crédito (CT2_EC05CR) del Ente05 en el asiento estándar automático



Ocurrencia
En el módulo de Contabilidad de Gestión (SIGACTB) no se muestran los campos Débito (CT2_EC05DB) / Crédito (CT2_EC05CR) del Ente05 en el asiento estándar automático (CTBA102)


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12


Causa
Este incidente puede ocurrir por la configuración de la propiedad Reservado (X3_RESERV) de los campos correspondientes al Ente contable 05 del ambiente.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la rutina CTBA910 con fecha igual o superior a 15/06/2020; en caso de tener una fecha inferior, solicite a soporte Mercado Internacional vía ticket la actualización de la rutina (DMINA-9081) para aplicar en su ambiente de pruebas inicialmente con previo respaldo del RPO;


2. Deberá realizar el proceso indicado en el boletín técnico 8824349_dmina-9081_12.1.27.url (Ver Boletín) en el cual se indica ejecutar nuevamente el Wizard "CTBWIZENT" para la entidad 05 con la finalidad de que sean actualizadas sus propiedades en los campos de la entidad 05;


3. Garantice tener el campo del ente 5 de crédito y débito, marcado como usado en la tabla CT2 desde el configurador;




4. Garantice tener creado los campos en la tabla de Topconnect CT2, para ello debe ingresar por APSDU, abrir la tabla CT2, seleccionar la opción de estructura del menú archivo, localice el campo de la entidad 05;




5. Verifique la configuración de los entes (CTBA005), previamente garantice tener el parámetro MV_CTBCUBE con valor 1 en los tres contenidos; Con la finalidad de verificar que este registrado el ente contable 05;





6. Una vez garantizados los puntos anteriores, ingrese a la rutina asiento contables automáticos (CTBA102) y valide que sean mostrados los campos.






Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: 

Help On-Line - Configuración Ente Contable

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _