Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Arquitectura Organizacional (SIGAORG) - GPEA010 - En la inclusión del empleado no se visualizan los departamentos y puestos en la consulta (F3)

Ocurrencia
En el módulo de Gestión de Personal (SIGAGPE) al incluir un empleado (GPEA010) no se visualizan los departamentos y puestos en la consulta (F3).

mceclip0.png



Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Arquitectura Organizacional (SIGAORG) - Versión 12


Causa
Este incidente suele ocurrir cuando tiene configurado el parámetro MV_ORGCFG = 1 para el control de puestos, registrada una visión con Jerarquía (RDK_HIERAR) Organizacional y configurado el campo Tipo (RDK_TIPO) con valor 2  que corresponde a Presentación.

mceclip1.png



Solución
Para solucionar esta ocurrencia deberá cambiar el campo Tipo (RDK_TIPO) con valor 1 que corresponde a Operativo, se muestra un ejemplo:

MP – ORG – ORGA060 - ¿Cuál es la clasificación de Jerarquía (RDK_HIERA) y Tipo (RDK_TIPO) en la visión de Arquitectura Organizacional?

mceclip2.png

mceclip3.png

 
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:   Help On-Line: Visiones (ORGA060)

MP - ORG - ORGA060 - Help: NOSXB al ejecutar la consulta estándar (F3 - RD4COD) del campo RD4_CODIDE en la rutina visiones

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _