Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - CFGX025 – Consulta LOG de registros no respeta el rango de fechas indicado en la impresión del informe



Ocurrencia

En el módulo de Configurador (SIGACFG) al imprimir el informe de la consulta de Log de Registros (CFGX025) no respeta el rango de fechas informado.



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Versión 12:


Causa
Este incidente ocurre por la desactualización de la rutina CFGX025.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener rutina CFGX025 con la siguiente fecha 20/03/2020 igual o superior; En caso de que tenga otras fechas, solicite a soporte MI la actualización de las rutinas vía ticket (DSERFINR-23574);



2.
 Se sugiere descargue el archivo de librerías acorde a la versión de su ambiente - https://suporte.totvs.com/portal/p/10098/download#000006/368/TFLIB/ ;


3.
 Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";


4. Ingrese a la rutina Consulta de Log de Procesos (CFGX025), genere el informe indicando un rango de fechas, valide los resultados, al final del artículo se muestra un ejemplo de validación.

mceclip1.png

mceclip2.png




Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

MP - CFG - CFGX025 - ¿Como activar la funcionalidad Log de Registros en Protheus?

 

*****  Vídeo ejemplo de informe Consulta de Log de registros en Protheus versión/release 12125  *****

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _