Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - CFGA510 - sigapss.spf: SuperFile Open error 12 - File: c:\totvs\erproot\protheus_data_prb\system\sigapss.spf - Could not open file: not found or locked on FWSFLOADPOLICE(




Ocurrencia
En el acceso al sistema Protheus se genera un error.log:

sigapss.spf: SuperFile Open error 12 - File: c:\totvs\erproot\protheus_data_prb\system\sigapss.spf - Could not open file: not found or locked on FWSFLOADPOLICE(SIGAPSW.PRG)


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Versión 12


Causa
Este incidente puede ocurrir porque el archivo de usuarios sigapss.spf se corrompió.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Detener el servicios del sistema Protheus;

2. Acceda
a la carpeta protheus_data;

3. 
En la carpeta pswbackup, tendrá varias otras carpetas con la nomenclatura de la fecha de respaldo, acceda a la carpeta con el día anterior al problema y copie el archivo sigapss.spf;

mceclip1.png


4. Acceda
a la carpeta del system dentro de protheus_data y cambie el nombre del archivo sigapss.spf que ya está allí y pegue este nuevo archivo que copió del punto 3;

mceclip3.png


5. Cambie
el nombre de los archivos de ayuda (* .hlp * .hls * .hle) contenidos en la carpeta system del ambiente;

mceclip2.png


6. Garantice tener los archivos del Help Completos y Diferencial localizados para el país y versión/release de Protheus en la carpeta systemload contenida en el Protheus_Data del ambiente;

mceclip0.png


7. Reiniciar
el servicio Protheus;

8. Se sugiere descargue el archivo de librerías acorde a la versión de su ambiente, 20-01-06-LIB_LABEL_06012020_P12; Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";

  
9. Acceda
al Configurador y verifique que el error.log ya no se presente.

 



Nota:
Si el error.log se presenta para un usuario de Protheus en específico, deberá validar los siguientes puntos adicionales en el módulo configurador (sigacfg):

A) Menú: Entorno-> Registros-> Perfil de mantenimiento;
MP - CFG - PROFMGR - Perfil del usuario Mantenimiento (Profile)

B) Haga clic en buscar;

C) Seleccione este usuario que está dando un error;

D) Haga clic en Eliminar-> Seleccione la opción: Todos los registros de usuarios;

E) Realice una prueba accediendo nuevamente a la rutina que estaba dando error.



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Contraseñas de usuarios (CFGA510)

MP - CFG - HLPMANANGE - sigahlp.hlp: Super File Open - Open File - Ctree Error 14 - IO Error: 0 - File corrupt at open File: sigahlp.hlp on CHECKHLP(ENGXFUN.PRW) 06/07/2018 17:14:58 line : 750

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _