Ocurrencia
En el ingreso a Protheus cualquier módulo, por ejemplo Contabilidad de Gestión (SIGACTB), se genera el siguiente error.log:
sigahlp.hlp: Super File Open - Open File - Ctree Error 14 - IO Error: 0 - File corrupt at open File: sigahlp.hlp on CHECKHLP(ENGXFUN.PRW) 06/07/2018 17:14:58 line : 750
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - A partir de la versión 11.80
Causa
Este incidente puede ocurrir porque los archivos del Help (Español, Portugués y/o Ingles) se corrompieron.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1.- Garantizar tener los archivos de help de preguntas y campos completo y diferencial para la versión de Protheus y país de localización en la carpeta systemload de su ambiente: hlpeng.txt, hlppor.txt, hlpspa.txt, hlpdfeng.txt, hlpdfpor.txt y hlpdfspa.txt;
Ejemplo de ruta para descarga de los archivo de Help Protheus 12117, en el Portal del Cliente;
2.- Después detenga los servicios de Protheus, localice y renombre los siguientes archivos sigahls.hls, sigahlp.hlp y sigahls.hls contenidos en el system de su ambiente;
3.- Reinicie los servicios de Protheus, acceda al sistema, el Help será regenerado a partir de los archivos .TXT del systemload indicados en el punto A, se muestra un mensaje de alerta indicando la actualización de los archivos del Help;
4.- Anexamos el link de consulta del siguientes articulo para su consideración: MP - FRAME - ¿Como actualizar los archivos de Help de Campos para no mostrar los mensajes de Help en Blanco?
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:
0 Comentarios