Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - HLPMANANGE - sigahlp.hlp: Super File Open - Open File - Ctree Error 14 - IO Error: 0 - File corrupt at open File: sigahlp.hlp on CHECKHLP(ENGXFUN.PRW) 06/07/2018 17:14:58



Ocurrencia
En el ingreso a Protheus cualquier módulo, por ejemplo Contabilidad de Gestión (SIGACTB), se genera el siguiente error.log:

sigahlp.hlp: Super File Open - Open File - Ctree Error 14 - IO Error: 0 - File corrupt at open File: sigahlp.hlp on CHECKHLP(ENGXFUN.PRW) 06/07/2018 17:14:58 line : 750


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - A partir de la versión 11.80

Causa
Este incidente puede ocurrir porque los archivos del Help (Español, Portugués y/o Ingles) se corrompieron.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Garantizar tener los archivos de help de preguntas y campos completo y diferencial para la versión de Protheus y país de localización en la carpeta systemload de su ambiente: hlpeng.txt, hlppor.txt, hlpspa.txt, hlpdfeng.txt, hlpdfpor.txt y hlpdfspa.txt;

Ejemplo de ruta para descarga de los archivo de Help Protheus 12117, en el Portal del Cliente;

mceclip0.png


2.- Después detenga los servicios de Protheus, localice y renombre los siguientes archivos sigahls.hls, sigahlp.hlp y sigahls.hls contenidos en el system de su ambiente;

3.- Reinicie los servicios de Protheus, acceda al sistema, el Help será regenerado a partir de los archivos .TXT del systemload indicados en el punto A, se muestra un mensaje de alerta indicando la actualización de los archivos del Help;

h4.jpg



4.- Anexamos el link de consulta del siguientes articulo para su consideración:  MP - FRAME - ¿Como actualizar los archivos de Help de Campos para no mostrar los mensajes de Help en Blanco?


Conozca más
:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

TDN - Mantenimiento de help (HLPMANANGE - SIGACFG)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _