Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - FISA088 - Error en la validación del archivo del DIOT "Linea: XX Campo 7 - Nacionalidad: MEXICANA (Para este tipo de tercero NO es requerido"



Ocurrencia
En el modulo de Libros Fiscales (SIGAFIS) se realiza el calculo del DIOT (FISA088), después el archivo del DIOT (FISA087), en la validación del archivo en el aplicativo del DIOT descargado de la pagina del SAT, es generado el error:

 

"Linea: XX Campo 7 - Nacionalidad: MEXICANA (Para este tipo de tercero NO es requerido"

 

 

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - Versión 12117

 

Causa
Este incidente ocurre por la incorrecta configuración del registro de países en la tabla SYA para el país de México.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Para la nacionalidad, la rutina FISA087 realiza la siguiente validación:

  • Proveedores Nacionales
    Alltrim(POSICIONE("SYA",1,XFILIAL("SYA")+(cAliasTmp)->CE8_PAIS,"SYA->YA_SGLMEX")),;//(cAliasTmp)->CE8_PAIS,;


  • Proveedores Extranjeros
    Alltrim(POSICIONE("SYA",1,XFILIAL("SYA")+(cAliasTmp)->CE8_PAIS,"YA_NASCIO")),; 


2.- Verifique tener la siguiente configuración que se muestra a continuación por APSDU, donde para el país México no tiene información en el campo YA_SGLMEX;

  • Nota: Al final del articulo se anexa el contenido de la tabla SYA que se crea por estándar del diccionario de datos en un ambiente con sigamat a dos dígitos, con la finalidad que verifique sus configuraciones en su ambiente.


 

3. Verifique tener la siguiente configuración desde la rutina de países (COMA039), se muestra el ejemplo para el país 493 México y país 249 USA;

 

 

4.- Se incluye dos proveedores, uno nacional con RFC y uno extranjero con ID Fiscal de ejemplo - Ver archivo de validación P12117_5525175_DIOT_Extranjero_20190405.rar que se localiza al final de este articulo;

 

5.- Se incluye una factura de entrada para cada proveedor (Nacional y Extranjero), después se realiza la orden de pago para cada factura a través de la rutina FINA085A - Ver archivo de validación P12117_5525175_DIOT_Extranjero_20190405.rar; 

 

6. Se genera el calculo del DIOT (FISA088);

 

 

7.- Se genera el archivo del DIOT (FISA087); donde no es generada la columna de nacionalidad para proveedores nacionales, que es lo correcto.

 

 

 

 

 

Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?


 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

MP - FIS - FISA088 - En la generación archivo DIOT (FISA087) - Trae mal el país (CE8_PAIS) del proveedor

 MP - FIS - FISA088 - ¿Cuales son los parámetros y tablas utilizadas en la generación del calculo (FISA088), archivo (FISA088) e informe (FISR088) del DIOT?

 

 

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _