Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - FISA088 - En la generación archivo DIOT (FISA087) - Trae mal el país (CE8_PAIS) del proveedor



Ocurrencia
En el modulo de Libros Fiscales (SIGAFIS), al generar el archivo del DIOT a través de la rutina Archivo DIOT (FISA087); Trae mal el país (CE8_PAIS) del proveedor. Por ejemplo, se tiene país 249 estados unidos y me trae EG – Egipto


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - Versión 12117


Causa
Este incidente ocurre, por desactualización de las rutina del DIOT (FISA088 o FISA087) o bien por inconsistencias en el tamaño del campo CE8_PAIS.


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique tener las siguientes rutinas con fecha igual o superior: FISA088 14/01/2019 al y FISA087 al 30/01/2019 ;

  •  En caso contrario, solicite el patch de actualización de esta rutinas a Soporte Mercado Internacional través de un ticket de atención;

 

2. En caso de descargar los patchs, deberá aplicar en su ambiente de PRUEBAS con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

 

3. Garantice tener el campo CE8_PAIS con un tamaño a 3 posiciones, caso contrario valide el siguiente paliativo

  • Desde APSDU abrir la tabla CE8, respaldarla y después dropearla
  • Abrir la SX3 filtrando por el campo CE8_PAIS y modificar su tamaño de 2 a 3
  • Salir del APSDU
     

 4. Una vez aplicados los patch y garantizado el tamaño del campo CE8_PAIS, ingrese a la rutina FISA088, FISA087 para generar el calculo y archivo del DIOT, valide su ejecución y resultados.

 

  • Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.

    Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
     

  

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace: 

 MP - FIS - FISA088 - ¿Cuales son los parámetros y tablas utilizadas en la generación del calculo (FISA088), archivo (FISA088) e informe (FISR088) del DIOT?

MP - FIS - FISA088 - ¿Como generar el archivo e informe del DIOT?

 

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _