Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA010 - Bloqueo de Procesos - Help: EMPTYFORM Problema: El formulario Procesos (CQDDETAIL) no está rellenado



Ocurrencia
En el módulo de Contabilidad de Gestión (SIGACTB), al tratar de bloquear un proceso en la rutina de Calendario Contable (CTBA010), se presenta un mensaje de validación: 

Help: EMPTYFORM Problema: El formulario Procesos (CQDDETAIL) no está rellenado Solución: Por favor, rellene el formulario

mceclip0.png



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12

Causa
Este incidente puede ocurrir por inconsistencias en la configuración de los periodos del calendario contable o bien por desactualización de las rutinas CTBA010 y/o CTBA102.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener las rutinas con las siguientes fechas:

2. Se sugiere la actualización de las librerías, se anexa link de descarga del archivo de librerías acorde a la versión de su ambiente;


3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";

4. Ingrese al Calendario contable (CTBA010), en acciones relacionadas presione la opción Bloqueo por proceso;

mceclip0.png

mceclip1.png


5. Seleccione el período del calendario contable deseado;

mceclip2.png


6. En la cuadrícula Procesos, seleccione el proceso deseado;

mceclip3.png


7. En el campo Estatus Bloq. modifique para la opción Bloqueado.

mceclip4.png

mceclip5.png

Nota: En caso de identificar algún incidente, escenario, error o duda en específico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.

--- Proporcionar en el ticket su evidencia en vídeo el patrón de emulación, las configuraciones utilizadas en el escenario.
--- Enviar SX6 de la empresa / filial donde se presenta el incidente.
--- Log completo del error en bloc de notas, en caso de aplicar.

 Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?

Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:

MP - CTB - CTBA010 - Bloqueo de Procesos - No se muestran los registros de procesos para el bloqueo en el browse

Help On-Line - Calendario Contable (CTBA010)

MP - CTB - Help CTGNOCAD Problema: No hay ningún calendario estipulado para esta fecha.

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _