Ocurrencia
En el módulo de Contabilidad de Gestión (SIGACTB), al tratar de bloquear un proceso en la rutina de Calendario Contable (CTBA010), se presenta un mensaje de validación:
Help: EMPTYFORM Problema: El formulario Procesos (CQDDETAIL) no está rellenado Solución: Por favor, rellene el formulario
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12
Causa
Este incidente puede ocurrir por inconsistencias en la configuración de los periodos del calendario contable o bien por desactualización de las rutinas CTBA010 y/o CTBA102.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice tener las rutinas con las siguientes fechas:
- CTBA010 - 15/04/2019 (DSERCTR1-19292)
- Patch Protheus 12117 - https://suporte.totvs.com/portal/p/10098/download?e=749211
- Patch Protheus 12123 - https://suporte.totvs.com/portal/p/10098/download?e=749212
- CTBA102 - 27/06/2019 (MPRIMESP-18975)
- Patch Protheus 12117 - https://suporte.totvs.com/portal/p/10098/download?e=759944
- Patch Protheus 12123 - https://suporte.totvs.com/portal/p/10098/download?e=759945
2. Se sugiere la actualización de las librerías, se anexa link de descarga del archivo de librerías acorde a la versión de su ambiente;
- P12117 - 19-05-24-LIB_LABEL_24052019_P12_32-TTTS120.ZIP
https://suporte.totvs.com/portal/p/10098/download?e=754627
- P12123 - 19-05-24-LIB_LABEL_24052019_P12_LOBO-TTTS120.ZIP
https://suporte.totvs.com/portal/p/10098/download?e=754620
3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";
4. Ingrese al Calendario contable (CTBA010), en acciones relacionadas presione la opción Bloqueo por proceso;
5. Seleccione el período del calendario contable deseado;
6. En la cuadrícula Procesos, seleccione el proceso deseado;
7. En el campo Estatus Bloq. modifique para la opción Bloqueado.
Nota: En caso de identificar algún incidente, escenario, error o duda en específico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.
--- Proporcionar en el ticket su evidencia en vídeo el patrón de emulación, las configuraciones utilizadas en el escenario.
--- Enviar SX6 de la empresa / filial donde se presenta el incidente.
--- Log completo del error en bloc de notas, en caso de aplicar.
Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:
Help On-Line - Calendario Contable (CTBA010)
MP - CTB - Help CTGNOCAD Problema: No hay ningún calendario estipulado para esta fecha.
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS
0 Comentarios