Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) -MATA410 - Pedido de Venta - type mismatch on compare on MTVLQTSE(SIGACUSB.PRX) 30/11/2018 18:03:01 line : 17148



Ocurrencia
En el módulo de Facturación (SIGAFAT) al confirmar un Pedido de Venta (MATA410) donde el producto tiene control de LOTES, se genera un error.log:



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12117 y 12123


Causa
Este incidente ocurre por la desactualización de la rutina SIGACUSB.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Descargue y aplique la actualización de librerías con base a la versión de Protheus correspondiente a su ambiente;


2. Descargue la actualización de la rutina SIGACUSB con fecha 29/05/2019, con base a la versión de Protheus correspondiente a su ambiente;

3. Aplique las actualizaciones en su ambiente de PRUEBAS inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados"


4. Una vez aplicadas las actualizaciones, valide el escenario reportado en la inclusión de un pedido de venta (MATA410) utilizando productos con control de lotes.


Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:

Help On-Line - Pedido de Venta (MATA410)

MP - FAT - MATA410 - Pedido de Venta - Help QUANTSERIE PROBLEMA: Al usar numero de serie el numero debe de ser igual a 1

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _