Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - variable does not exist _MOEDAS on CREAXML(FISA815.PRW)

Ocurrencia
En el módulo Financiero, al intentar realizar la emisión del Complemento para la Recepción de Pagos (también llamado recibo Electrónico de Pago) correspondiente a la captura de un cobro diverso en moneda 2, es presentado el error.log variable does not exist _MOEDAS on CREAXML(FISA815.PRW).

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de la versión 12.1.07

Causa
Este incidente ocurre, pues la variable _MOEDAS no existe en la rutina FISA815

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Descargue el patch correspondiente a su versión;

12.1.07 https://suporte.totvs.com/portal/p/10098/download?e=729649 
12.1.14 https://suporte.totvs.com/portal/p/10098/download?e=729603 
12.1.17 https://suporte.totvs.com/portal/p/10098/download?e=729563 


2. Realice el respaldo del archivo RPO;
3. Aplique el patch de actualización;
4. Valide nuevamente.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _