Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - El atributo RegimenFiscal no se genera

Ocurrencia
En el módulo Financiero, al realizar la emisión del Complemento para la Recepción de Pagos también llamado Recibo Electrónico de Pago, el atributo RegimenFiscal no se genera. Esto origina que el XML no puede ser timbrado y que en la emisión del PDF (Impresión) sea detonado el error.log invalid property _REGIMENFISCAL on FLANCA(FISA815.PRW).

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de la versión 11.80

Causa
Este incidente ocurre, pues el campo M0_DSCCNA del archivo SIGAMAT se encuentra sin informar.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Ingrese al modulo configurador;
2. Ingrese a Entorno>Empresas>Sucursal.

2018-08-14_094618.png

3. Seleccione la Sucursal y presione Modificar.
2018-08-14_095038.png

4. Seleccione la pestaña Adicionales e informe el campo Actividad Económica (M0_DSCCNA) con el código del Régimen Fiscal. 

2018-08-14_095327.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _