Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - El código QR se genera en una posición incorrecta

Ocurrencia
En el módulo Financiero, al realizar la impresión del Complemento para la Recepción de Pagos el código QR es mostrado en la esquina superior derecha, por lo que no logra visualizarse de forma completa.

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) – Versión 11.80

Causa
Este incidente ocurre, debido a la desactualización de la LIB, ya que invierte la posición definida para el código QR.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Compruebe la existencia del parámetro MV_CFDIQR. En caso de no existir el parámetro MV_CFDIQR deberá de crearse con las siguientes características:

Nombre = MV_CFDIQR
Tipo = lógico
Descripción = Control de impresión de posición de código QR para librerías des-actualizadas (Librerías actualizadas = .T. y librerías desactualizadas = .F.)

2. Informe el parámetro MV_CFDIQR con .T. si su LIB esta actualizada o con .F. si su LIB se encuentra desactualizada.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _