Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA101N-No muestra el nombre o razón social del proveedor seleccionado en los documentos de entrada aun cuando la rutina LOCXGEN esta actualizada



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia

Al generar un documento de entrada y seleccionar el proveedor, no muestra el nombre o razón social:



Se realizo el proceso indicado en el siguiente articulo KCS, sin embargo el incidente persiste:

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - La razón social del proveedor no es informada de manera automática.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - a partir de la versión 12.1.2310

Causa
Este incidente se presenta porque el campo A2_NOME no tiene formato:




Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Realice un respaldo de su diccionario de datos
  2. Localice el campo A2_NOME
  3. En el campo Formato, coloque el formato @!s15
  4. Grabe cambios en el diccionario de datos.
  5. Valide que el formato del campo se haya grabado correctamente

  6. Valide que al generar la factura de entrada muestre el nombre o razón social del proveedor seleccionado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _