Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmento - TOTVS Backoffice (Linea Protheus) MI - Financiero (SIGAFIN) - error en el parámetroFWFormViewStruct: Campo:FK5_IDFK7 no se encontró

Cross Segmento - TOTVS Backoffice (Linea Protheus) MI - Financiero (SIGAFIN) - error en el parámetroFWFormViewStruct: Campo:FK5_IDFK7 no se encontró


time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
En el módulo Financiero, al utilizar la rutina TOTVS Recibo, se presenta el error en el parámetroFWFormViewStruct: Campo:FK5_IDFK7 no se encontró. on FWFORMMODELSTRUCT:SETPROPERTY(FWFORMMODELSTRUCT.PRX)

Ambiente
Cross Segmento - TOTVS Backoffice (Linea Protheus) MI - Financiero (SIGAFIN) - A partir de 12.1.2210

Causa
Este incidente ocurre por inconsistencias en el diccionario de datos, las cuales provocan que el campo FK5_IDFK7 no sea localizado.

Solución
Para solucionar este incidente, verifique que el campo FK5_IDFK7 exista y que contenga la propiedad de usado habilitada, caso contrario, realice los ajustes pertinentes.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _