Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - PIMSVIEW - Mensagem de Erro ao abrir a versão 12.1.2209 ou superior

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Integração PIMSVIEW - Customização - Visões/Procedimentos/Relatórios, ao tentar abrir o PIMSVIEW na versão 12.1.2209 é apresentada a ocorrência Erro em anexo print do erro.

WWDLL.png

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - PIMSVIEW - Customização - Visões/Procedimentos/Relatórios - Versão 12.1.2209

Causa
Esse incidente ocorre, pois o arquivo dbxora.dll não foi localizado no diretório do deploy, impossibilitando a execução correta do PIMSVIEW.

Solução
Para solucionar essa ocorrência, foi preciso adicionar o dll do dbxora.dll no diretório do deploy. Sendo assim o incidente não ocorreu mais.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _