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Ocorrência
Mensagem na 1209 - Estornar Baixa: Estorno de baixa de título com Cobrança do tipo Cartão não é possível quando o Valor Pago é igual a ZERO.
Ambiente
TOTVS Distribuição Linha Winthor - 1 - Plano de Voo - A partir da versão 30
Causa
As cobranças configuradas na rotina 522 - Cadastrar tipo de cobrança como Cartão, ao serem fechadas (rotina 410) ou desdobradas (rotina 1228) recebem a configuração do cadastro, ou seja, o(s) título(s) original é quitado neste processo, onde o campo Valor Pago recebe valor igual a zero [0], e é gerado um novo título para o cliente Operadora de cartão configurado na 522, onde este título permanece em aberto, com Taxa administrativa e na cobrança secundária simples. Por este motivo a rotina 1209 não está configurada para estornar, pelo título secundário estar aberto, pois não existe financeiro gerado no fechamento/desdobramento.
Solução
Para desfazer o processo de cartão acima, siga os passos abaixo:
Usaremos as rotinas: 302, 1207 e 1228.
Na rotina 302 - Cadastrar Cliente, será alterado o campo Cliente Principal:
1 Selecione o cliente Operadora de cartão, configurado na rotina 522;
2. Na Pesquisa, informe Principal e de um Enter, será apresentado o campo Cliente Principal;
3. Neste campo insira o cliente original do título e clique em Salvar.
Na rotina 1207, vamos apagar as taxas administrativas do cartão do título secundário:
1. Informe o título nos campo Num. Transação ou Duplic. e clique em Pesquisar;
2. Selecione o título e clique no botão Extras;
3. Escolha a opção Alterar;
4. Será apresentada a tela de edição Alteração de Documentos;
5. Na campo Desconto Financeiro, apague o campo Vlr. Desconto ou Perc. Desc. Financeiro;
6. Clique em Confirmar.
Na rotina 1228 o cliente Operadora de cartão será alterado para o Cliente Principal:
1. Selecione a opção Manual e clique em Próximo;
2. Pesquise o título usando um dos campos Núm. Transação ou a Duplic. e clique em Próximo;
3. Marque a flag/check box do título no campo Desdobrar e clique em Próximo;
4. No campo Cod. Cob. insira a cobrança correta e no campo Cod. Cli. clique no campo que será demonstrado a caixinha para edição ;
5. Será apresentada uma tela Pesquisar Cliente, clique em Pesquisar;
6. Selecione o cliente original do título, conforme alterado na rotina 302 acima;
7. Clique em Confirmar e em seguida clique em Próximo;
Finalizando os 3 processos acima, o título volta a ficar no cliente original como desejado e sem as taxas adm. do cartão.
Importante
Ao finalizar o processo na rotina 1228, volte na rotina 302 e altere o cliente da Operadora de cartão, inserindo ele mesmo como Cliente Principal e Salve.
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