FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - FGL - Erro: Centro Custo possui relacionamentos com Origem Rateio Contábil

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
Ao tentar excluir um centro de custo no programa UTB066 - Centro de Custo (prgint/utb/utb066aa.r), ocorre o erro Centro Custo possui relacionamentos com Origem Rateio Contábil!

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
Esse incidente ocorre, pois o centro de custo selecionado para exclusão está vinculado à rotina de execução de rateio contábil.

Solução
No programa FGL020 - Manutenção Rateios Contábeis (prgfin/fgl/fgl020aa.r), através do botão Imprime, emitir um relatório marcando os parâmetros Inclui Itens, Inclui Rateio Origem e Inclui Rateio Destino.

FGL02001.png

Buscar pelo centro de custo que foi selecionado para exclusão, no relatório impresso. Após localizar o código de rateio, sequencia e ordem relacionada, acessar o programa FGL020, botão Movimentos. Alterar ou excluir a Ordem de Origem que possui o centro de custo a ser excluído. Executar o mesmo procedimento caso existam outros rateios contábeis com esse centro de custo.

Saiba mais
Caso exista um mapa cadastrado no programa UTB028 - Mapa Distribuição Centro de Custo (prgint/utb/utb028aa.r) que contenha o centro de custo a ser excluído, e o Tipo de Mapa for igual a Lista, pode ocorrer o erro descrito no artigo Cross Segmentos - Linha Datasul - FGL - Erro: Centro Custo possui relacionamentos com Item Lista Centros Custo.
Se houver um mapa cadastrado no programa UTB028 - Mapa Distribuição Centro de Custo (prgint/utb/utb028aa.r) que contenha o centro de custo a ser excluído, e o Tipo de Mapa for igual a Automático, pode ocorrer o erro descrito no artigo Cross Segmentos - Linha Datasul - FGL - Erro: Centro Custo possui relacionamentos com Item Distribuição Centros Custo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _