FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - ECD - LF0302 - Mensagem 20845 Plano de Contas inexistente ou inválido

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
No relatório da extração dos módulos Faturamento e Estoque é apresentado o erro 20845 - Verifique na Manutenção de Planos de Contas Contábeis se o Plano de Contas informado está cadastrado, se a data informada está dentro do período de validade e se o Plano está vinculado a Unidade Organizacional.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa
Para os módulos do financeiro o código do plano de contas é vinculado sempre com a conta contábil. Para os demais módulos do ambiente de programas Ems2, o código do plano de contas é determinado pela data do movimento, e somente pode existir um  plano de contas válido para o período da extração. 

Solução

  1. Verificar qual o plano de contas vinculado à matriz do plano referencial da empresa informado para extração dos dados, através do programa UTB119 - Matriz Tradução Conta Externa (prgint/utb/utb119aa.r);
  2. Avaliar se a validade do plano de contas no programa UTB080 - Manutenção Plano de Contas  (prgint/utb/utb080aa.r) corresponde à validade que consta no programa UTB119;
  3. Confirmar no programa UTB080 o vínculo do plano com a empresa informada para a extração, através da opção Unidade Organizacional;
  4. Avaliar o período de validade dos planos anteriores, ou se houve alteração de plano de contas para o período da extração. Para o novo plano, informar no campo data de início de validade, a data fim de validade do plano anterior.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _