Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Middleware - Erro de Predecessão na integração do evento S-1010 com o Governo

 

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao transmitir o evento S-1010 é apresentada a mensagem Erro de predecessão ao enviar o evento S-1010 - ID IDXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX: Necessário enviar primeiramente o evento S-1010 de inclusão/carga inicial!

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões


Causa
Esse incidente ocorre quando é enviado o evento S-1010 com o Tipo de Operação Alteração e não há na Fila de Eventos o registro do evento S-1010 com o Tipo de Operação Inclusão/Carga inicial.


Solução
Para solucionar essa ocorrência, há duas alternativas:

Desativar Predecessão de Eventos
1. Acesse Configurações | Parametrizador | eSocial | Integração com Middleware | Outros Parâmetros e marque a flag Desativar predecessão de envio de eventos, assim não será exigido o evento S-1010 na fila de eventos para transmiti-lo. 

mceclip0.png

2. Em seguida, gere o XML do evento  S-1010  e transmita ao eSocial.

• S-1010 sem recibo
Se o evento S-1010  já estiver no eSocial mas não possuir número de recibo no RM, será necessário ajustar o recibo diretamente no evento. Para isso, acesse Esocial | Fila de Eventos e edite o evento que corresponde ao que está no ambiente do Governo.

mceclip0.png

Tipo de Operação incorreto
1. Se  não existir o evento de Inclusão/Carga inicial no eSocial Web, este não será aceito. Sendo assim, deverá verificar a necessidade de incluir um novo manualmente com o Tipo de Operação Inclusão na Fila de Eventos. Para isso, acesse Esocial | Fila de Eventos;

mceclip0.png

2. Clique no botão Incluir e preenchas os dados da Rubrica com o Tipo de Operação inclusão e Competência desejado.

mceclip1.png

3. Em seguida, gere o XML e envie ao eSocial.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _