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Ocorrência
Ao transmitir o evento S-2200 para o governo é retornado a inconsistência O evento ID 'ID xxxxxxxxxxxxxxxxxxxxxxxxxxx' foi rejeitado pelo RET. Erro código 106. Foi localizado no sistema um evento em duplicidade com o evento a ser enviado, mesmo Tipo de Inscrição, Numero de Inscrição, CPF, Matrícula
Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial - Todas as versões
Causa
Esse incidente ocorre ao enviar o evento S-2200 e, ao recepciona-lo o governo identifica que o cadastramento já consta no portal do eSocial (com a mesma matrícula, CPF, Tipo de Inscrição e Número de Inscrição), causando assim duplicidade.
Solução
Para solucionar é necessário sincronizar o evento que já consta na base de dados do eSocial, trazendo-o para o sistema RM e/ou TAF ou realizar retificação se necessário conforme orientações abaixo:
• Envio pelo Middleware
1. Acesse Esocial | Fila de Eventos Não Periódicos e realize um filtro para chapa do funcionário para consultar se existe um S-2200 Aceito RET, além do rejeitado pelo RET;
2. Caso já exista o S-2200 na Fila de Eventos de inclusão aceito pelo RET, verifique a necessidade de encaminhar uma retificação do S-2200;
3. Caso não identifique outro S-2200 na Fila de Eventos Não Periódicos, poderá ajustar o recibo no evento que foi Rejeitado pelo RET.
3.1. Para isso, acesse o Portal do eSocial e consulte o Número do recibo daquele correspondente ao que se encontra rejeitado. O número do recibo estará disponível ao final da página que exibe as informações do evento em questão;
3.2. No evento que está rejeitado, deverá incluir o recibo diretamente no evento no campo Recibo e salve. Já o status deverá ajustar para Aceito RET via banco de dados pelo seu T.I.
• Envio pelo TAF
No TAF não é possivel incluir um evento em duplicidade com as mesmas informações, pois será validado ao tentar integrar com do RM para TAF. Dessa forma, o evento rejeitado deve possuir as mesmas informações que estão no Governo. Será necessário ajustar o recibo deste evento no TAF para modificar o status para aceito pelo RET conforme abaixo:
1. Acesse o TAF no menu Atualizações | Eventos eSocial | Trabalhador | Cadastro Trabalhador e localize o funcionário em questão e realize o ajuste de recibo;
2. Após salvar, poderá executar o processo Atualização de Status da Integração com o TAF para ajustar o recibo e status na Fila de Eventos no RM.
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