Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MOF - OF0736 - Erro: Tabela 03. Registro 10, Campo – CFOP inconsistente, Posição XX, linha nº XX

time.png Tempo aproximado para leitura: 00:01:25 min

Ocorrência
Ao validar o arquivo da GIA SP gerado pelo programa OF0736 apresenta o erro: Tabela 03. Registro 10, Campo – CFOP inconsistente, Posição XX, linha nº XX

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Obrigações Fiscais (MOF) - Versão 12

Causa
Este erro ocorre pois o CFOP que está sendo utilizado não pertence ao Ajuste SINIEF 07 e suas implementações e não são permitidos pelo validador.

Solução
Para correção será necessário abrir o arquivo em um editor de textos em que seja possível a visualização de número de linhas e colunas, verificar a linha do erro que está sendo apresentada pelo validador, sendo que o código do CFOP que está apresentando a mensagem aparece a partir do 3º dígito até o 6º.
Para verificar as informações dos documentos poderá ser utilizado o Livro  Registro de entrada - OF0520 ou o Livro Registro de Saída OF0620 e quando necessário consultar o programa OF0405 utilizando a opção detalhado do relatório.

Glossário
SINIEF
– Sistema Nacional de Informações Econômicas Fiscais
CFOP - Código Fiscal de Operações e Prestações
GIA - Guia de Informação e Apuração
SP - São Paulo 

OF0736 - Nova GIA SP
OF0405 - Relatório de Documentos Fiscais

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _