Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - This element is not expected. Expected is ( numend )

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar enviar uma nota fiscal NFS-e a seguinte mensagem de inconsistência baixo é apresentada: 

Não foi possível enviar a nota.
Não foi possivel enviar o(s) movimento(s) da Coligada 2, Filial 1, Tipo Movimento 2.1.01.
TOTVS Service SOA TSS : [SchemaX]TSS<SchemaValTSS><Ids><Id><Codigo>xxxxxxxxx</Codigo><Msg>Element 'logradouro': [facet 'minLength'] The value has a length of '0'; this underruns the allowed minimum length of '1'.
Element 'logradouro': '' is not a valid value of the atomic type '{tss_nfse_tipos_v2.00}tslogradouro'.
Element 'bairro': This element is not expected. Expected is ( numend ).
</Msg></Id></Ids></SchemaValTSS>

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFSE - Todas as versões.

Causa
Esta mensagem é retornada devido o cadastro da Filial ou do Cliente/Fornecedor estar com campos de preenchimento obrigatórios não Informados.

Solução
Para correção, acesse o Cadastro da Filial e do cliente/Fornecedor em questão e preencha todos os campos conforme abaixo:

Cliente/Fornecedor:
Acesse o  Gestão de Estoque, Compras e Faturamento no seguinte Menu: Cadastros | Clientes/Fornecedores.
Para cada cliente que estará envolvido em alguma NFS-e deverão ser verificados os seguintes campos:

  • Aba Identificação | campo Inscrição Municipal: pode ser preenchida normalmente com ou sem mascará;
  • Campo Nome e Nome Fantasia: devem ser preenchidos com mais de um caractere;
  • Aba Endereço | Campo CEP: este campo é obrigatório para algumas prefeituras (consulte o manual de sua prefeitura). Caso seja obrigatório o preencha com 8 números mesmo se o cliente for do exterior;
  • Campos Rua e Bairro: estes campos são obrigatórios e devem ser preenchidos com mais de um caractere; 
  • Campo Número: é obrigatório, não aceita o valor “0” (zero), deve ser preenchido apenas com números ou S/N (Maiúsculo);
  • Campos Tipo Rua, Tipo Bairro, País, Estado e Município: Estes campos devem ser preenchidos obrigatoriamente;
  • Campo e-mail: Este campo é obrigatório para algumas prefeituras (consulte o manual de sua prefeitura)

mceclip2.png

 

Filial
Acesse o Gestão de Estoque, Compras e Faturamento no seguinte menu: Cadastros | Filiais.
Para a Filial emissora de NFS-e deverão ser verificados os seguintes campos:

  • Aba Identificação | Campo Nome: deverá ser preenchido obrigatoriamente com mais de um caractere;
  • Aba Endereço | Campo CEP: este campo é obrigatório para algumas prefeituras(consulte o manual de sua prefeitura). Caso seja obrigatório o preencha com 8 números mesmo se o cliente for do exterior;
  • Campos Rua e Bairro: estes campos são obrigatórios e devem ser preenchidos com mais de um caractere;
  • Campo Número: é obrigatório sem aceitar o valor “0” (zero). O campo deve ser preenchido apenas com números ou S/N em Maiúsculo;
  • Campos Tipo Rua, Tipo Bairro, País, Estado e Município: Estes campos devem ser preenchidos obrigatoriamente;
  • Campo e-mail: Este campo é obrigatório para algumas prefeituras (consulte o manual de sua prefeitura);
  • Aba Dados Adicionais | campo Inscrição Municipal: é obrigatório e pode ser preenchido normalmente com ou sem mascará;
  • Campo CNAE: É obrigatório e pode ser preenchido com ou sem Mascará.

mceclip3.png

Após parametrizar os cadastros conforme acima, efetue um novo envio da nota fiscal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _