Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro 620 na integração com governo: A folha de pagamento do período já foi fechada, para alterá-la será necessário reabri-la

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao transmitir ao governo evento com remuneração (S-1200, S-1202, S-1207, S-1210, S-1260, S-1270, S-1280, S-2299, S-2399) para o governo é retornado o erro Código da Ocorrência: 620 - Descrição: A folha de pagamento do período XXXX-XX  já foi fechada, para altera-la será necessário reabri-la.

mceclip1.png

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial - Todas as versões


Causa
Essa mensagem de erro ocorre quando o envio do evento periódico é realizado após já possuir um registro S-1299 - Fechamento dos Eventos Periódicos processado para o período nessa empresa e aceito pelo RET.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o menu eSocial | Gerar XML Eventos Periódicos;

mceclip2.png

2. Selecione somente o evento S-1298, e a competência que deseja reabrir;

mceclip3.png

3. Caso já tenha enviado um S-1298 anteriormente no mesmo período de apuração, selecione também o parâmetro Regerar eventos S-1298 e S-1299;
4. Avance o processo para execução;
5. Acesse a fila de eventos e integre o evento S-1298 com o governo.

Saiba mais
Para mais informações, acesse:
     - Geração dos eventos periódicos

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _