Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Error log na Integração SIGAGCT x TAE array out of bounds ( 1 of 0 ) on GCTSIGN:GETSTATUSDOC(GCTSIGN.PRW)


time.png Tempo aproximado para leitura: HH:MM:SS min

Ocorrência
 Error log na Integração SIGAGCT x TAE array out of bounds ( 1 of 0 ) on GCTSIGN:GETSTATUSDOC(GCTSIGN.PRW) 12/05/2021 11:30:31 line : 848

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão de Contratos - Todas as versões

Causa
Uma das posibilidades do erro é por conta de divergências no tamanho dos campos CXR_CODIGO e CNK_CODIGO.

Solução
Ajustar o tamanho dos campos no configurador do sistema para deixar com mesmo tamanho, segue exemplo do tamanho dos campos do ambiente padrão abaixo:

CNK_CODIGO

mceclip1.png

CXR_CODIGO

mceclip2.png

 

 

Saiba Mais:
Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Como realizar a configuração Gestão de Contratos (SIGAGCT) x TOTVS Assinatura Eletrônica (TAE)?

Artigos Materiais - Gestão de Contratos - (SIGAGCT)

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _