Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - CMG - Movimentação - Erro 3389: Totais de débito e crédito não conferem

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao incluir o movimento no programa Conta Corrente - prgfin/cmg/cmg700aa.r, ocorre o erro 3389: Totais de débito e crédito não conferem.

mceclip1.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Caixa e Bancos (CMG) - Versão 12

Causa
Esta situação ocorre quando não é realizado o rateio total do lançamento.

Solução
Ao realizar um determinado movimento no programa Conta Corrente - prgfin/cmg/cmg700aa.r deverá ser realizado o rateio total do lançamento, caso contrário ocorrerá erro.

Inclusão do movimento.

mceclip3.png

Se apenas confirmar o lançamento ocorrerá o erro.

mceclip4.png

mceclip5.png

Selecionar o botão Inclui e informar o rateio.

mceclip6.png

mceclip7.png

Após informar o rateio o movimento será incluído com sucesso.

mceclip8.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _