Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - NFSE - Doc. Eletrônicos - Motivo:Campo: cMun': Conteúdo do campo não obedece ao Esquema da NF-e.

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao enviar uma nota fiscal de serviço a seguinte mensagem de inconsistência é apresentada: 

TSS - Erro na validação desta nota.
Motivo:Campo: cMun': Conteúdo do campo não obedece ao Esquema da NF-e. O valor 'xxxxxxxxx' não é aceito pelo padrão estabelecido pela SEFAZ: '[0-9]{7}'.
Campo: cMun': 'xxxxxxxxx' is not a valid value of the atomic type '{http://www.portalfiscal.inf.br/nfe}TCodMunIBGE'.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFSE - A partir da versão 12.1.22

Causa
Essa inconsistência ocorre devido o código do município IBGE de algum município informado no movimento estar incorreto. 

Solução
Para cada município envolvido na emissão de NFS-e deverá ser preenchida a Classificação de Município IBGE. O código do município deve preenchido conforme o código IBGE para esse município de acordo com o seguinte link: https://www.ibge.gov.br/pt/inicio.html.

Para informar o código, acesse a área Gestão de Estoque, Compras e Faturamento e prossiga até o seguinte menu: Cadastros | Mais | Municípios | Anexos | Codificação de Municípios.
Edite o município em questão, clique em Anexos > Codificação de Município e informe o código IBGE para esse município.

mceclip0.png

mceclip1.png

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _