Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - SEFIP: 990804 - Arquivo SEFIP.RE Inválido


time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
No módulo Folha de Pagamento, ao gerar a SEFIP está apresentando o seguinte erro: 990804 - Arquivo SEFIP.RE inválido.

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
Esse incidente ocorre, devido o sistema RM não realizar a geração do SEFIP sem movimento.

Solução
O sistema RM não realiza a geração do SEFIP sem movimento. Esse processo será realizado dentro do próprio validador do SEFIP.

Segue caminho a ser realizado na plataforma do Validador do SEFIP para a geração do arquivo sem movimento:

1. Acesse: Arquivo | Novo | Recolhimento/Declaração.
2. Logo, informe a competência e ano do fato gerador.
3. Feito isso, coloque o código de recolhimento e informe que o Fato gerador é sem movimento.



Importante
O suporte padrão da Totvs não orienta a plataforma do validador do SEFIP. Assim, orientamos que a empresa entre em contato com a Caixa, para que eles possam instruir melhor esse processo.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _