Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - MATA215 - Cannot find method TSAY:SETREGUA1 on A103REFAZ(MATA103COM.PRW)


time.png Tempo aproximado para leitura: 00:01:02 min

Ocorrência
Ao processar a rotina Refaz Empenhos - MATA215, é apresentado o error.log: 

"Cannot find method TSAY:SETREGUA1 on A103REFAZ(MATA103COM.PRW)"

 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões.

Causa
Não estava atualizada a régua de processamento da rotina Refaz Empenhos (MATA215) quando utilizado o novo processamento

Solução
Realizado tratamento para atualizar a régua de processamento da rotina Refaz Empenhos (MATA215) quando utilizado o novo processamento, ou o texto do painel quando utilizado o modelo padrão. O fonte atual MATA103COM.PRW contempla os parâmetros da régua na função A103REFAZ.

 

Esta correção está no fonte MATA103COM.PRW com a data a partir de 13/09/2022. Para ser contemplado com esta função, basta atualizar a Expedição Contínua do Compras (SIGACOM), por meio do link abaixo (para clientes na release 12.1.33), importante que o fonte da rotina REFAZ EMPENHOS (MATA215) também esteja atualizado com o Expedição Contínua do Estoque (SIGAEST)

 

Expedição Contínua - Módulo Compras 12.1.33 | 12.1.2210

 

Expedição Contínua - Módulo Estoque 12.1.33 | 12.1.2210

OBS.: Sempre aplicar pacotes primeiramente em ambiente de homologação com backup prévio do RPO.

 

Acesse e conheça também a página com todas as Atualizações do Protheus. Clique aqui e acesse.

 

Saiba mais:

Clique aqui e veja mais artigos sobre Processamentos no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _