Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - SCO - Erro 19803 - Não foi encontrado representante para a pessoa jurídica

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Erro 19803 - Não foi encontrado representante para a pessoa jurídica, na importação de arquivo de Cobrança Especial
.

1.jpg

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Cobranças Especiais (SCO) - Versão 12

Causa
Este erro ocorre porque o portador, utilizado na baixa do título não está vinculado à um cadastro de representante, ou seja, para poder realizar a cobrança, a administradora cobra uma taxa de comissão.

Uma vez que este portador possui uma pessoa jurídica, este mesmo código de pessoa jurídica deve estar relacionado a um cadastro de representante para pagamento desta comissão.

Solução
Para corrigir o erro, é necessário verificar o código de pessoa jurídica informada para o portador relacionado a administradora do cartão de crédito, por meio do programa Manutenção Portadores - prgint/ufn/ufn008aa.r.

2.jpg

E então no programa Manutenção Representantes - prgint/utb/utb112aa.r, fazer a vinculação da mesma pessoa jurídica vinculada ao portador da administradora do cartão de crédito.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _