Tempo aproximado para leitura: 00:02:30 min
Ocorrência
Ao acessar o TOTVS License Monitor é apresentado o aviso abaixo:
Logs de Uso não são enviados há mais de 3 dias. Agreement não será atualizado.
Foi feita uma nova tentativa de envio dos logs. Confira o horário do último envio na tela de informações e depois que houver atualização tente novamente.
Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM utilizando a versão 3.4.3 do License Server Virtual
Causa
A partir da versão 3.4.3 será validado o envio dos dados de telemetria do cliente. Caso não estejam sendo enviados não será permitida a atualização do agreement.
Solução
Toda vez que o monitor do License Server for acessado, logo após o login, o sistema fará uma checagem para ver se está conseguindo se comunicar com o LSCloud e se está há mais de 2 dias sem reportar os dados de telemetria. Caso isso esteja acontecendo, será dado um aviso ao usuário:
Para checar se os dados estão sendo processados diariamente, a informação também será apresentada na aba de informações do License Server:
0 Comentários