Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - CTP - Abatimento Cancelado Aparecendo para Contabilizar

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo de Contabilidade por Pool, quando a empresa está com o CTPFM004 configurado para contabilizar o abatimento pela liquidação de abatimento, pode ocorrer de um abatimento já cancelado ainda aparecer para contabilizar no componente CTPFP016.

Ambiente
TOTVS Varejo - Moda - Contabilidade por Pool

Causa
Essa situação ocorre porque quando uma liquidação do tipo 74 - Abatimento de Fatura é cancelada, o Sistema gera uma liquidação do tipo 1074 - Cancelamento de Abatimento de Fatura.
Para que o módulo de Contabilidade fique correto é preciso contabilizar o abatimento da fatura e em seguida o seu cancelamento, anulando assim os valores do abatimento cancelado, por este motivo o abatimento já cancelado continua aparecendo.
O mesmo ocorre com a duplicata. Ao efetuar um abatimento, é gerada uma liquidação do tipo 116 - Abatimento de Duplicata e o cancelamento gera o tipo de liquidação 1116 - Cancelamento de Abatimento de Duplicata e ambas movimentações precisam ser contabilizadas.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente CTPFM029 - Manutenção de Instrução Contábil Financeiro;
2. Informe o código da Liquidação referente ao cancelamento do abatimento, seja de fatura ou duplicata;
3. Deixe a opção Não Contabiliza desmarcada e realize o cadastro de como esta instrução contábil deverá ser processada;
4. Pressione a tecla F3 ou clique no ícone do disquete mceclip0.png para salvar;
5. Retorne ao componente CTPFP016 - Contabilização de Liquidação Financeira para contabilizar tanto a liquidação de abatimento quanto a movimentação referente ao cancelamento do abatimento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _