Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCC - Mensagem 18.728 - Usuário não tem permissão para incluir Pedidos

time.png Tempo aproximado para leitura: 00:01:39 min

Ocorrência
Essa mensagem 18.728 pode ter as seguintes descrições:
- Usuário não tem permissão para Incluir Pedidos Emergenciais
- Usuário não tem permissão para Incluir Pedidos

- Usuário não tem permissão para modificar Contrato de outro Centro de Custo / Usuário
- Usuário não tem permissão para Cadastrar Medições

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Compras (MCC) - Versão 12

Causa
Essa mensagem ocorre devido ao usuário não ter permissão para incluir Pedidos de Compra ou Pedidos Emergenciais.


Solução
Conferir a parametrização dos seguintes campos no CD1700 - Usuário Materiais aba Principal:
- Controle Permissões Contratos: quando assinalado, determina que haverá controle de permissões para o usuário no módulo de Controle de Contratos e no módulo de Compras:


mceclip1.png


- As permissões são parametrizadas no programa CD1800 - Permissões Suprimentos, onde deverá ser realizada a pesquisa pelo usuário e informado no campo Documento o documento citado na mensagem, no caso Pedidos Normais ou Pedidos Emergenciais, e após, selecionar as opções de permissão desejada para o usuário.

mceclip0.png


Saiba mais

Para consultar as parametrizações relacionadas as permissões, sugerimos:
Cross Segmentos - Linha Datasul - MCN - Mensagem 18728 - Erro de permissão para atualizar contratos e medições
Cross Segmentos - Linha Datasul - MCN - Permissões do usuário na manutenção de Contratos de Compra
Cross Segmentos - Linha Datasul - MCC - Permissões do usuário na manutenção de Pedidos de Compra

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _