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Cross Segmentos - Linha Datasul - MRE - Mensagem 33.187 - Não foi possível validar a chave de acesso

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
Ao atualizar um documento no RE1001 - Manutenção de Documento ocorre a mensagem - 33.187 - Não foi possível validar a chave de acesso.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
A mensagem 33.187 - Não foi possível validar a chave de acesso, ocorre quando há algum problema de comunicação entre aplicativo de transmissão e a SEFAZ - Secretaria da Fazenda e o Sistema não consegue validar a chave de acesso da nota na SEFAZ.

Caso o usuário no RE0101 - Manut. Parâmetros Usuário Recebimento não tenha parametrização para atualizar documentos erros e advertências, inclusive no módulo OF - Obrigações Fiscais o documento não será atualizado.

Solução
Para atualizar o documento será necessário no RE0101 marcar o parâmetro Atualiza OF NF-e Inválida e Atualizar NF-e Danfe Inválido na aba Parâmetros 1, e na aba Parâmetros 2, marcar os parâmetros Atualiza com Advertência e Atualiza com Erros.
Após atualize o documento novamente no RE1001.

Importante
Caso o documento não tenha integrado apenas com OF, após marcar o parâmetro Atualiza OF NF-e Inválida  e Atualizar NF-e Danfe Inválido no programa RE0101, deve-se executar o programa RE0405 - Integração Obrigações Fiscais para realizar a integração manual somente com OF.

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Usuários que acharam isso útil: 1 de 1

1 Comentários

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    Fabio Todeschini Tonietto

    Grato da explicação.

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

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Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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