Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - Meu RH - Na batida do ponto ocorre o erro Função Incorreta para a Batida

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar realizar a batida do ponto é apresentado o erro Função Incorreta para a Batida.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Meu RH - Versão 12

Causa
Este erro é apresentado devido a alguma informação incorreta nos parâmetros de batidas ou quando o código do cartão ponto está repetido no cadastro de outro funcionário.

Solução
Para solucionar essa ocorrência, verifique as orientações abaixo:
1. Acesse o programa PE0200 - Manutenção Parâmetros Ponto Eletrônico, na pasta Param Batidas deve estar marcado o parâmetro Permite Batidas.
2. Ainda no programa PE0200, na pasta Param Batidas verifique se os campos Função Entrada e Função Saída possuem uma configuração válida, ou seja, devem estar parametrizados com informações diferentes.
3. Acesse o programa FP1500 - Manutenção Funcionários, na pasta Lotação a informação cadastrada no campo Cartão Ponto não pode ser repetida no cadastro de outro funcionário. Se estiver repetido, deve ser alterado para um código diferente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _