Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao tentar incluir ou alterar um pedido de vendas (MATA410) o sistema apresenta uma mensagem "Pedido de Compra" questionando "Atualiza/exclui pedido de compra?"
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Todas as versões
Causa
Essa mensagem deve ser apresentada sempre que houver um pedido de compras vinculado ao pedido de vendas através do campo "Ped.Compra" (C6_PEDCOM).
Solução
Ao alterar o Pedido de Vendas (MATA410) com vínculo com o Pedido de Compras através do campo "Ped.Compra" (C6_PEDCOM), o sistema questiona se deseja atualizar o pedido de compras também.
Optando por "Sim", o sistema realiza a atualização do pedido de compras automaticamente, optando por "Não", o sistema altera apenas o Pedido de Venda.
O mesmo acontece na exclusão do pedido de vendas com vínculo com o Pedido de Compras através do campo "Ped.Compra" (C6_PEDCOM).
0 Comentários