Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Chave de acesso x - Rejeição: Solicitação fora do prazo, a NF-e não está mais disponível para download

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar realizar o processo de entrada de nota fiscal pode ser apresentado o seguinte erro: Chave de acesso x - Rejeição: Solicitação fora do prazo, a NF-e não está mais disponível para download.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Este erro é apresentado quando a empresa está com os parâmetros IN_VALIDA_SEFAZ_NFE e o IN_TRANS_CONF_OPER_ENTNF configurado com valor 1 no componente ADMFM014.
Isso significa que ao lançar uma entrada de nota fiscal, o Sistema deve validar a chave de acesso no site da SEFAZ para fazer a manifestação do destinatário. No entanto, esta nota fiscal foi emitida a mais de 3 meses, portanto, o processo de consulta e manifestação não é mais habilitado visto que o prazo foi ultrapassado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente ADMFM014 - Atribuição de Valor a Parâmetro por Empresa;
2.  Preencha o campo Parâmetro com IN_VALIDA_SEFAZ_NFE e pressione a tecla Tab para carregar as informações do parâmetro;
3. Em Valor parâmetro, informe o 0;
4. Utilize a tecla F3 ou clique no ícone do disquete mceclip0.png para salvar;
5. Use a tecla F2 para limpar as informações da tela;
6. Preencha o campo Parâmetro com IN_TRANS_CONF_OPER_ENTNF e pressione a tecla Tab para carregar as informações do parâmetro;
7. Em Valor parâmetro, informe o 0;
8. Utilize a tecla F3 ou clique no ícone do disquete mceclip0.png para salvar;
9. Retorne ao processo de entrada de nota fiscal e tente finalizar novamente;
10. Ajuste os parâmetros com valor 1 novamente caso deseje que para as próximas notas a manifestação do destinatário ocorra de forma automática.


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _