Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - CTP - Não foram encontrados dados de liquidação para o documento informado

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo de Contabilidade por Pool, ao tentar contabilizar um documento fiscal pelo componente CTPFP012 pode ser apresentado o seguinte erro: Não foram encontrados dados de liquidação para o documento informado!

Ambiente
TOTVS Varejo - Moda - Contabilidade por Pool

Causa
Esse incidente ocorre, quando a operação está configurada para gerar financeiro, mas a transação não foi Atendida, portanto, ainda não há nenhum financeiro (liquidação) relacionado ao documento fiscal, impedindo sua contabilização.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Caso o documento seja um lançamento de nota fiscal de emissão de terceiros cuja transação tenha sido lançada manualmente, acesse o componente TRAFM050 - Lançamento de Transação de Emissão de Terceiro, filtre a transação relacionada a este documento fiscal e clique em Baixar para dar continuidade na finalização da transação;
2. Se o lançamento for de emissão de terceiros, mas com a entrada via XML, acesse o componente FISFM089 - Manutenção de Nota Fiscal de Terceiro/Importação, filtre o documento fiscal e clique em Baixar para que o financeiro deste documento seja gerado;
3. Já se tratar-se de uma nota fiscal de emissão própria, acesse o componente TRAFP005 - Continuação de Transação de Venda, filtre a transação relacionada ao documento fiscal que precisa ser contabilizado e clique em Receber para dar continuidade e finalizar a transação;
4. Após a transação relacionada ao documento fiscal ficar com a situação Atendida, ou seja, com seu financeiro devidamente registrado, acesse o componente CTPFP012 para tentar contabilizar novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _