Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Campo de preenchimento obrigatório: Indicativo de tipo de apuração de IR

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao encaminhar o evento S-2299 é apresentado o erro de Codigo da Ocorrência: 1 - Descrição : Campo de preenchimento obrigatorio: Indicativo de tipo de apuracao de IR.


Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões


Causa
O indicativo do tipo de apuração de IR foi uma Tag inserida no S-2299 a partir do leiaute S-1.0.

                          Leiaute S-1.0 tag indApurIR

mceclip0.png

Conforme leiaute do eSocial S-1.0 acima mencionado, o campo indApurIR é obrigatório caso o mês/ano de desligamento do funcionário seja maior ou igual à 07/2021. 

Solução
Para solucionar essa ocorrência, realize as seguintes validações:
1.  No parametrizador do eSocial em Configurações | Parametrizador | Esocial | Configurações Gerais 1/7 e consulte se o Leiaute está vigente;
2. Valide se no XML do RM e TAF gerou a tag automaticamente considerando a seguinte regra, conforme descrito no Mapeamento do S-2299, Se for verba de IRRF RRA (códigos de cálculo 207, 211 ou 215) o valor será 1, caso contrário será 0.'
3. Se não existir apenas no XML, peço a gentileza de acionar o time de Suporte do TAF realizando a abertura de um novo Ticket para avaliação da equipe responsável pelo telefone (11) 4003-0015, Chat Online ou pelo Portal do Cliente.

4. Caso o XML do TAF também já conste corretamente a TAG para todos os registros, sugiro que seja feito contato diretamente com o Governo para avaliação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _