Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGACTB- CTBA940 - Conciliador Contábil não traz dados.

Dúvida
Conciliador não traz dados com os filtros informados.

Ambiente
Cross Segmento - TOTVS Backoffice Linha Protheus - Contabilidade Gerencial - a partir da release 12.1.33

 

Causa

A rotina pode não apresentar dados por alguns motivos mencionados abaixo:

 

  •  O campo de ID não esta preenchido no lançamento que esta realizando o filtro, um exemplo abaixo do lançamento contábil com o campo CT2_MSUDIT preenchido:

mceclip0.png

Então, caso os dados não apresentem na tabela de origem ou no destino, o primeiro passo e verificar se os campos de ID estão preenchidos corretamente.

 

  • A informações inseridas no filtro, para que a rotina realize a busca correta das informações, devera sempre preencher os campos "De" e "Até ", com a informação que deseja filtrar ou informar de "Branco" a "ZZZZZ".

 

Os campos que são únicos não é necessários serem todos preenchidos, porem para um filtro mais assertivos inserir informações relevantes para os lançamentos que esta buscando.

Para os campos que não são "De" "Até", caso queira inserir mais de uma informação poderá utilizar o separador "," inserindo mais de uma informação no campo.

 

Exemplo abaixo, dos filtros para conciliação do Contas a Pagar (SE2) com contábil (CT2) :

Projeto-sem-T_tulo.gif

 

  •  Caso os dados não tenham sido apresentados na aba Dados da Conciliação:

mceclip1.png

 

Verificar na aba dados não encontrados:

mceclip2.png

Os dados apresentados nesta aba são os lançamentos que não realizaram Match automático, será necessário realizar o Match Manual, ou seguir a verificação abaixo cara correção deste, caso.

  • Verifique os compartilhamento das tabelas CT2 e CV3, pois as duas deve conter o mesmo compartilhamento

Solução:

Caso tenha identificado que os campos de ID não estejam populados poderá rodar o WIZARDUUID na opção 3 (Popular os campos de ID), para a data em questão assim o campo será populado, seguir as orientações do passo 3 da documentação abaixo para o wizard.

https://tdn.totvs.com.br/pages/releaseview.action?pageId=638741736

POPULAR OS CAMPOS DE ID

O objetivo da opção Popular os campos de ID é preencher o código de ID único nos registros já gravados do sistema.

 

Caso não estejam apresentando as informações na Aba Dados da conciliação, significa que na CV3 os campos de ID para estes lançamentos não foi populado ou o lançamento não possui o par para realizar o Match.

Nesse caso poderá rodar a quarta opção do WIZARDUUID para a data em questão, assim o sistema ira preencher os campos de ID com as informações do rastreio.

Se mesmo assim o sistema não realizar o Match automático destes lançamentos, será necessário verificar o rastreio contábil do lançamento para verificar se esta apontando para seu documento de origem correto.

 

Poderá utilizar a documentação abaixo para verificação do rastreio:

Cross Segmentos - Backoffice Linha Protheus - SIGACTB - CTBA102 - Exclusão de lançamento contábil gera error.log : Invalid data type on (F3_DTLANC)

Verificar se o compartilhamento das tabelas CT2 e CV3 estão com o mesmo nível de compartilhamento, pois caso não esteja, o sistema poderá apresentar informações incorretas ou até mesmo gerar erros. Portanto, essa prática não é recomendada.
Cross Segmento - Backoffice Linha Protheus - SIGACTB: Como realizar compartilhamento de tabelas no Contabilidade Gerencial (SIGACTB)?

 

Documentação complementar:

https://tdn.totvs.com.br/pages/releaseview.action?pageId=638741736

 Conciliador Genérico - CTBA940 - P12 - Contabilidade Gerencial

Instalação Conciliador Contábil CTBA940

Como Utilizar o Conciliador Contábil

Como o Conciliador Valida as Contabilizações

Setup - https://tdn.totvs.com.br/display/public/PROT/Setup+-+Conciliador+-+CTBA940+-+Contabilidade+Gerencial+-+P12

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _