Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Mensagem FWNOLIST para campo Competência na rotina de Medição CNTA121

time.png Tempo aproximado para leitura: 00:05:00 min

Dúvida

Ao realizar uma medição ocorre a Mensagem FWNOLIST para campo Competência na rotina de Medição CNTA121:

mceclip3.png

 


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão de Contratos - Todas as versões

 

Causa
Esta ocorrência é comumente causada por inconsistências no Dicionário de Dados. Alterações não adequadas em Tabelas que envolvem o Contrato.

Por exemplo, alterada ordem de campos que funcionam com sequência lógica, alterado tamanho de modo incompatível, alterada a marcação de "usado" dos campos, dentre outras alterações indevidas.


Solução

 

1. A causa mais recorrente é a alteração na ordem (X3_ORDEM) de campos como: CND_NUMMED, CND_CONTRA, CND_COMPET e CND_REVISA

Verifique se os campos estão nesta ordem em seu dicionário e, se necessário, corrija.

 

2. Tendo validado a ordem, caso persista, confira que os campos estão devidamente marcados como "Usado" e visíveis para o módulo / para os usuários (não há retrições de acessos / níveis).

 

3. Caso ainda assim persista, é recomendado em ambiente/base teste recriar os dicionários, de acordo com o dicinonário padrão disponibilizado pelo produto no Portal do cliente, para certificar que, com o dicionário padrão, a ocorrência não é apresentada.

 

Segue para validação a ordem de todos os campos da tabela CND conforme o padrão nas imagens abaixo, e caso não esteja, realizar o teste com os campos na ordenação padrão do Dicionário de dados.

 

mceclip0.png

mceclip2.png

 

 

Obs:
Deve-se analisar na base de dados as ordens/tamanhos de campos tanto no Dicionário de Dados como também no Banco de Dados, os quais devem estar compatíveis.

Caso necessário, orienta-se o apoio de um analista especialista em loco para a analise da base de dados.

 

Saiba Mais:

Artigos Materiais - Gestão de Contratos - (SIGAGCT)

PÁGINA CENTRALIZADORA COMPRAS 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _