Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - CMG - Cadastro Conta Corrente - Erro 9445 - Conta Corrente do Banco já existente

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ocorrendo o erro 9445 Conta Corrente do Banco já existente ao criar um novo cadastro de conta corrente. 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Caixa e Bancos (CMG) - Versão 12

Causa
Esta situação ocorre porque uma conta corrente não poderá ser relacionada em dois cadastros.
Ao acessar o programa Conta Corrente - prgint/utb/utb099aa.r e informar uma conta corrente já existente no programa é apresentado o erro 9445 Conta Corrente do Banco já existente.

mceclip0.png

Solução
Deverá localizar o cadastro já existente com esta Conta Corrente Banco, e caso esteja cadastrado indevidamente, deverá alterar o cadastro já existente, relacionando uma outra conta corrente banco para desta forma poder utilizar a atual em um novo cadastro, ou realizar os ajustem necessários.

No nosso exemplo estamos tentando cadastrar a Conta Corrente Banco 123456.

mceclip1.png

Para localizar em qual conta corrente do Sistema a conta corrente do banco esta relacionada, poderá executar o Relatório Conta corrente - prgint/utb/utb308aa.r.
Deverá criar uma regra por conta corrente, deixando o inicial branco e final ZZZZZ para que seja apresentado todos os cadastros existentes, e então procurar no relatório a conta desejada.

mceclip5.png

No relatório gerado buscar a conta corrente do banco, que no nosso exemplo é 123456.
Aqui podemos ver que esta conta corrente banco esta relacionada ao conta corrente Sistema 2609.

mceclip6.png

No programa Conta Corrente - prgint/utb/utb099aa.r realizar o procedimento necessário para utilizar a conta corrente.

mceclip7.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _