FAQs - Suporte técnico

RH - RM - FOP - eSocial - Erro 197 na integração com governo: A data de admissão do trabalhador não poderá ser anterior a data de abertura da empresa


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao transmitir o evento S-2200 ou S-2399 para o governo é retornado a inconsistência O evento ID 'XXXXXXXXXXXXXXXXXXXXXXXXXXXXXX foi rejeitado pelo RET. Erro código 197: A data de admissao (xx/xx/xx) do trabalhador nao podera ser anterior a data de abertura (xx/xx/xxxx) da empresa ou posterior a sua data de encerramento.

mceclip0.png


Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial - Todas as versões


Causa
Essa mensagem de erro ocorre no retorno do Evento S-2200 ou S-2300 quando a Data de Admissão do funcionário está Anterior a Data de Início da Empresa ou após seu encerramento.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse eSocial | Informações do Empregador e consulte a data de início da atividade da empresa.

mceclip0.png


2. Após, no cadastro do funcionário na aba Registro realize o ajuste da data de admissão para uma data igual ou posterior a data de abertura da empresa.

mceclip1.png

3. Na fila de eventos regere o XML  e envie ao eSocial.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _