Tempo aproximado para leitura: 00:01:15 min
Ocorrência
No acesso ao aplicativo Meu RH, após redefinir uma senha vencida logo após a autenticação do usuário, o aplicativo trava e a senha não é atualizada.
Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Meu RH - Versão 12
Causa
O erro normalmente ocorre quando a versão do Tomcat ou do Java não é compatível com a release do Sistema Datasul instalado no ambiente.
Solução
1. Avalie através dos logs do Tomcat quais as versões do Java e do Tomcat estão em uso. Estas informações são normalmente exibidas logo no início do log conforme print a seguir:

2. Verifique a compatibilidade do Apache Tomcat e da versão do JVM - Java Virtual Machine com a sua release do Sistema Datasul de acordo com o artigo: Framework - Linha Datasul - TEC - Matriz de Compatibilidade do Datasul for THF
3. Prossiga com a atualização do Tomcat ou do Java conforme necessário e reinicie o serviço do Tomcat antes de efetuar um novo teste.
Importante
Caso o erro persista ou outro erro relacionado ao login ocorra, entre em contato com o suporte do Meu RH Datasul através dos canais de telefone, chat ou ticket com os logs do Tomcat.
Saiba mais
Para saber onde localizar os logs do Tomcat, leia o artigo a seguir: Framework - Linha Datasul - TEC - Onde encontrar o log do Tomcat
0 Comentários