Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - SIGAFAT - Help A440ACILOT no Faturamento

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Help A440ACILOT.

Causa
Inserir  uma certa quantidade no campo ''Quantidade" '(C6_QTDVEN) com o campo "Quantidade Liberada" (C6_QTDLIB) preenchido com uma quantidade liberada maior da que o lote possui.

Ambiente
Cross Segmentos - Backoffice Protheus - SIGAFAT - A partir da release 12

Soluções
Existem algumas opções para a tratativa:
  •  Retirar o valor da "Quantidade Liberada" (C6_QTDLIB), ajustando o campo C6_QTDVEN e inserir uma quantidade que haja saldo no lote novamente nos campos ''Quantidade" (C6_QTDVEN) e "Quantidade Liberada" (C6_QTDLIB)

  •  Inserir mais saldo no lote para que este comporte a quantidade.
    Dúvidas nessa opção, contate a Equipe Estoque/Custos/ACD.

  • Verificar se  pedido de venda (C5_EMISSÃO)  é mais recente do que a criação do lote no campo B8_DATA;

  •   Liberar o lote bloqueado/vencido na rotina MATA275 - Bloqueio de Lote caso identifique que seja necessário;

  •  Verificar se outro pedido de venda já foi liberado usando o saldo do mesmo lote na tabela de Pedidos Liberados SC9;

 
Exemplos para a ocorrência do HELP A440ACILOT

  • B8_LOTECTL = LOTE00001
  • B8_QTDORI = 5
  • B8_SALDO = 4
  • C6_LOTECTL = LOTE00001
  • C6_QTDLIB = 6
  • C6_QTDVEN = 1 (Pode botar qualquer valor)
OBS: O HELP é gerado, pois ao inserir qualquer valor no campo ''Quantidade'' (C6_QTDVEN) será validado o campo ''Qtd. Liberada'' (C6_QTDLIB) e identificrá que é maior que o (B8_SALDO).

Exemplo que não apresenta a mensagem A440ACILOT:
  • B8_LOTECTL = LOTE00002
  • B8_QTDORI = 7
  • B8_SALDO = 7
  • C6_LOTECTL = LOTE00002
  • C6_QTDLIB = 2
  • C6_QTDVEN = 2
OBS: O HELP ocorre pois ao inserir qualquer valor no campo ''Quantidade'' (C6_QTDVEN) validará que o campo ''Qtd. Liberada'' (C6_QTDLIB) é menor que B8_SALDO, que é a quantidade disponível no lote.

Saiba mais:
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _