Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - TEC - Error writing to temp file sequentially, current directory is, blockOffset is, errno is 28, instance id is . (11482)

time.png Tempo aproximado para leitura: HH:MM:SS min

Ocorrência
Na execução da reindexação apresenta a mensagem Error writing to temp file sequentially, current directory is , blockOffset is , errno is 28 , instance id is . (11482)

Ambiente
Framework - Framework (Linha Datasul) - Progress OpenEdge – Todas as versões

Causa
Ocorreu por problemas no momento de gravar os temporários no disco, muito provavelmente por falta de espaço.

Solução
Os temporários são criados por padrão na pasta onde o processo é executado, não necessariamente junto com o banco. Antes de executar o idxbuild, se posicione em local onde há espaço suficiente para gravar estes temporários.

Quando há espaço, neste caso, antes de executar se posicionamos na mesma pasta. Executar o procedimento de idxbuild.

Saiba mais
Procedimentos para reindexação em Framework - Linha Datasul - TEC - Como executar a reindexação de um banco de dados Progress OpenEdge
Informações adicionais em Article details an issue where idxbuild, with a .srt file, fails with error 11482 (errno 28)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _