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Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos Rejeição 849 - Transporte não é próprio por conta do Destinatário e CNPJ Base ou CPF do Transportador igual ao CNPJ Base ou CPF do Destinatário

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Ocorrência
Ao enviar a NFe - Nota Fiscal Eletrônica para validação, a SEFAZ - Secretaria da Fazenda retorna a rejeição 849 - Transporte não é próprio por conta do Destinatário e CNPJ Base ou CPF do Transportador igual ao CNPJ Base ou CPF do Destinatário

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - Todas as versões

Causa
A rejeição ocorre quando é emitida uma NF-e e a modalidade de frete, campo modFrete, informada não corresponde ao CNPJ - Cadastro Nacional da Pessoa Jurídica, Base ou CPF - Cadastro de Pessoa Física do transportador comparado ao CNPJ Base ou CPF do remetente ou destinatário.

Solução

Validações:

Se o CNPJ Base ou CPF do transportador for igual ao CNPJ Base ou CPF do remetente deverá ser informado a modalidade de frete como 3 - Transporte Próprio por conta do Remetente.

Se o CNPJ Base ou CPF do transportador for igual ao CNPJ Base ou CPF do destinatário deverá ser informado a modalidade de frete como 4 - Transporte Próprio por conta do Destinatário.

Se o CNPJ Base ou CPF do transportador for diferente do CNPJ Base ou CPF do remetente e do destinatário, então poderá ser informado a modalidade de frete como 0 - Contratação do Frete por conta do Remetente (CIF) ou1 - Contratação do Frete por conta do Destinatário (FOB).

Modalidades do frete:



Esta rejeição foi implementada na NT - Nota Técnica 2021.004.

Exemplo:

A modalidade do frete informada foi a modalidade 1 = Contratação do Frete por conta do Destinatário (FOB) e o CPF/CNPJ do transportador é o mesmo do destinatário.






Portanto, com base nas validações mencionadas acima, será necessário alterar a modalidade do frete para 4 = Transporte Próprio por conta do Destinatário, ou alterar o CPF/CNPJ para que não seja o mesmo do destinatário.

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